iBook blue start up screen?

Discussion in 'PowerPC Macs' started by Mugs, Oct 3, 2008.

  1. Mugs macrumors regular

    Joined:
    May 17, 2007
    Location:
    Walton-on-Thames, UK
    #1
    hey, I just started my iBook g4 up and after the initial grey screen with the spinning thing and apple logo, it just stays at the blue screen straight after that. I have left it for ages and it is still there and I have tried several times now. Does anyone know what the problem is and how I could fix it? Thanks a lot.
     
  2. dual64bit macrumors 6502

    Joined:
    Nov 9, 2004
    #2
    Try to boot into single user mode (hold command and S at startup), then when it enters the black screen, type the mount command listed to mount the disc, then type this:

    rm /Library/Preferences/com.apple.loginwindow.plist


    then reboot, see if that helps.
     
  3. Mugs thread starter macrumors regular

    Joined:
    May 17, 2007
    Location:
    Walton-on-Thames, UK
    #3
    Hey thanks for the reply, what do u mean by type the mount command listed to mount the disc? Sorry I'm don't know that much about this stuff. Thanks a lot.
     
  4. Mugs thread starter macrumors regular

    Joined:
    May 17, 2007
    Location:
    Walton-on-Thames, UK
    #4
    Hey everyone, would someone still be able to help because Im starting to get quite worried thanks.
     
  5. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #5
    Try rebooting off the original OS discs that either came with the machine or a retail disc. You have some booting error.
     

Share This Page