iBook Clamshell turns off using restore disk

Discussion in 'Apple Collectors' started by timmy1729, Aug 6, 2017.

  1. timmy1729 macrumors newbie

    Joined:
    Apr 27, 2009
    #1
    I grabbed a REALLY nice iBook G3 clamshell Tangerine 300Mhz with original restore and install disks last week and I used the restore disk to partition and install and everything went great. I decided to not put OS X on this beauty and went to use the restore disk. It booted fine. It got to the desktop part of the CD and as soon as it loaded the clock and battery icon, the CD drive gives a final spin and it shuts down. Ok, let's try that again... same result. Same thing. Uh oh. So, I try the Software Install disk... same thing. VERY uh oh. So, I try my 9.2.2 disk. Loaded everything just fine. Reset the PRAM, PMU, just for ***** and giggles unplugged it and took out the dead battery and held down the power button for 10 seconds... tried again. Same result. Uh oh. I've never seen that before and I have no idea why. I've booted from it before just poking around and it worked fine. Does anybody have any idea what is going on and how to get it to load the CD all the way so I can use the restore disk fully?
     
  2. MacTech68 macrumors 68000

    MacTech68

    Joined:
    Mar 16, 2008
    Location:
    Australia, Perth
  3. havokalien macrumors 6502a

    havokalien

    Joined:
    Apr 27, 2006
    Location:
    Kelso, Wa
    #3
    Your sure you booted from the disc before? or did you just put it in and browse it? It may be scratched or any number of issues like its the incorrect disk for that clamshell.
     

Share This Page