iBook clamshell won't boot from usb

Discussion in 'PowerPC Macs' started by OWriDL, Aug 2, 2012.

  1. OWriDL macrumors newbie

    Joined:
    Aug 5, 2011
    #1
    I installed a new hard drive in my ibook clamshell. I tried to install os x 10.0 on the new drive, but the installer didn't show the drive (because it needs to be formated, i think) so I installed it on a usb flash drive, hoping I could boot from the usb drive and use disk utility to format my new hard drive. After installing it on the usb drive, I tried to boot and it started up like normal with the little mac guy, and then the rainbow wheel started, also like normal. but then, it showed a file folder ripped in half. I'm not sure how to describe it and i don't know what it is.



    Any help would be greatly appreciated! :)
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    I don't think clamshell iBooks can boot from USB. Only Macs made after the introduction of the slot loading iMac and Sawtooth can do that. The first generation clamshell came out before them. The FireWire clamshell did come out after, but may have the same older USB 1.0 chipset as the order generation clamshell.
     
  3. Ariii macrumors 6502a

    Ariii

    Joined:
    Jan 26, 2012
    Location:
    Chicago
    #3
    I'm not sure about the original Clamshell iBooks, but if you have a FireWire iBook, it can boot from USB. I've tried it with MacOS 9 and a Debian installer, and both work.
     

Share This Page