ibook g3 dual usb will ONLY run on battery

Discussion in 'PowerPC Macs' started by techound1, Nov 11, 2006.

  1. techound1 macrumors 68000


    Mar 3, 2006
    I did a thread search and could find lots of instances of an ibook not seeing or using the battery, but I seem to have the opposite problem.

    I have an ibook g3 700mhz (dual usb). It will only boot and run off the battery. It will not boot or run if it is only plugged in (dead battery or no battery = no running or booting). When plugged into a 45W white charger (that works on other ibooks of the same ilk), it will be green without battery and orange when the battery is in. It will not charge a battery.

    I've tried:
    two other dc-in boards and cables known to work in other ibooks
    two different batteries (that charge in another machine)
    PMU reset (the light on the charger changes to green for 3 seconds, seemingly indicating the reset was done correctly)

    for fun I put in a hard drive that worked in another machine and added ram that works in another machine

    all to no avail.

    What the heck is going on? :eek:
  2. techound1 thread starter macrumors 68000


    Mar 3, 2006

Share This Page