Ibook g4 10.4 app software version compatability

Discussion in 'PowerPC Macs' started by Mandomex, Aug 10, 2010.

  1. Mandomex macrumors newbie

    Mandomex

    Joined:
    Aug 10, 2010
    Location:
    Texas
    #1
    Hello, new member but been cruising round for a while.
    I just picked up my second mac, a Ibook g4 800mhz, bought it for $60.00 with a busted HD, upgraded HD to 160g 5400rpm,had an extra 256mb ram chip installed and did a fresh 10.4.11 install.

    Runs like champ!!!

    But I saw a while back a post for compatible( or optimal) versions of application (itunes, safari ....)
    Does someone recall that post?

    And what version Ilife will work on this machine?

    THanks in advance.
     
  2. thunng8 macrumors 6502a

    Joined:
    Feb 8, 2006
    #2
    It might be me from a previous thread.

    http://forums.macrumors.com/showthread.php?p=10682096&highlight=#post10682096

    The ones that affected me are. In bracket is the latest version for Tiger.
    - iLife '09 (iLife '08)
    - vlc 1.0.5 (vlc 0.99)
    - Safari 5 (Safari 4.1)
    - Omnigraffle Pro 5 (Omnigraffle 4)
    - Transmission 2 (Transmission 1.5)
     

Share This Page