ibook g4 airport issues

Discussion in 'PowerPC Macs' started by squeeks, Mar 23, 2008.

  1. squeeks macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #1
    i have an ibook g4 1.2 with an airport extreme card, the card does not receive a very strong signal, like sitting right next to the AP i get 2 bars, walk 10' signal disappears completely, tried different APs (both wireless G) tried replacing the airport antenna (had to the lcd was broken) even tried a different airport card, no luck, logic board issue?

    only thing i can think of

    thoughts suggestions?

    oh yeah, reformatted and installed Leopard, same issue
     
  2. NIPRING macrumors 6502

    Joined:
    Jan 19, 2008
    Location:
    Waukesha WI
    #2
    Dang, thats a stumper. You've done everything i could think might help. Are there many other networks in your area?
     
  3. wedge234 macrumors member

    Joined:
    Mar 23, 2008
    Location:
    San Francisco
    #3
    Have you tried changing the settings on the ibook to only receive a b or g only signal rather than a mixed? I had some people trying this with some success.
     
  4. eRondeau macrumors 6502a

    eRondeau

    Joined:
    Mar 3, 2004
    Location:
    Canada's South Coast
    #4
    Also check the transmitter power on your base station. :apple:
     
  5. squeeks thread starter macrumors 68040

    squeeks

    Joined:
    Jun 19, 2007
    Location:
    Florida
    #5
    used several base stations, also my MBP works fine and my old G3 ibook worked fine
     

Share This Page