Ibook G4 can't connect to airport anymore - password refused

Discussion in 'PowerPC Macs' started by petranaster, Aug 16, 2010.

  1. petranaster macrumors newbie

    Joined:
    Aug 15, 2010
    #1
    Hi,

    got out of bed yesterday mornign and I seem to have lost my airport connection overnight.

    my Ibook sees the network, but refuses the password, same for my husbands iphone, although my iphone still connects.

    tried relaunching the airport twice, no change.
    tried changing airport settings, no change
    even triend to make it open network, no possibility to connect

    it seems that my ibook doesn't save the changes...
    and even when putting everything back as it was, it still refuses my password to connect to the airport.

    I unplugged the internet cable from the airport and have put it in the ibook, all works fine.

    I'm puzzled:confused:

    any suggestion is welcome.

    thanks!
     
  2. MacinDan macrumors regular

    Joined:
    Jun 26, 2010
    #2
    How about moving the following files out of your
    /Library/Preferences/SystemConfiguration/ folder:

    com.apple.airport.preferences.plist
    com.apple.nat.plist
    NetworkInterfaces.plist
    preferences.plist

    Move them to your desktop temporarily, restart and redo your network settings. Then see if the symptoms repeat. Or instead of moving them all at once, you can do them one at a time.
     
  3. Hattig macrumors 65816

    Joined:
    Jan 3, 2003
    Location:
    London, UK
    #3
    I had this. Had to remove the wireless network entry in my keychain.
     

Share This Page