iBook G4 hangs during Install of Tiger, now will not install via original Discs!

Discussion in 'PowerPC Macs' started by b1NARY73, Mar 26, 2007.

  1. b1NARY73 macrumors newbie


    Aug 9, 2006
    Tacoma WA
    I got this iBook a few days ago for my son, and it has been working fine until I decided to upgrade to OSX 10.4. For some reason it freezes during the install. I tried using the original Installation discs that came with the iBook and I get the same thing. STRANGE!!! I was told it was a bad RAM chip, but it only has the onbord chip so I had nothing to replace.
    Apple Hardware test passes with flying colors, I have reset the PMU to no avail....Kinda at a loss here. Oh, I have tried booting into Single User mode and installing that way as well...no dice. Any ideas or insight would be greatly appreciated. Thanks!
  2. deadpixels macrumors 6502a

    Oct 30, 2006
    you could try to connect your mbpro to the ibook, boot the ibook holding 'T' key (firewire target disk mode), it will appear as an external harddrive on the mbpro desktop, and then try to install :D

Share This Page