iBook G4 Help

Discussion in 'PowerPC Macs' started by board627, Nov 3, 2008.

  1. board627 macrumors newbie

    Nov 3, 2008
    I have an ibook g4 mid 2005 Mac OS 9. During start up it will not go past the blue screen. I tried the fsck -fy and it comes back saying The volume Macintosh HD appears to be OK. When i type exit it keeps responding saying

    Localhost memberd[46] : Couldn't find root user. Sleeping and trying again.
    I also tried typing reboot [return] and it also just leads me back to the blue screen with the cursor.
    I have also tried starting it in safe mode via holding the shift key and it will not go past the blue screen.

    I also have a MacBook Pro running Mac OS 10.4.11 if there is anything that I could check with that.
    Any help or advice is appreciated
  2. 840quadra Moderator


    Staff Member

    Feb 1, 2005
    Twin Cities Minnesota
    If you have a Firewire cable, perhaps you can try booting the iBook in Target Disk mode, and browse the system from you MacBook. If it is OS9 you need to have a blessed system folder but that may be hard to tell with the intel MacBook. You said you were able to get into fsck, does this system also have a copy of OS X installed ?

    Otherwise it will make sense to boot from CD and possibly re-install your OS. IT sounds like there is something wrong with your filesystem.


Share This Page