iBook G4 HELP

Discussion in 'PowerPC Macs' started by logan41891, Nov 22, 2009.

  1. logan41891 macrumors newbie

    Feb 14, 2009
    first off thank you for taking the time viewing my thread. i dont know a thing about macs or this site. i just jointed a bit ago and i am using it for the first time. i am sorry if i posted this thread in the wrong spot or not but i really need to just get this out on the internt and see if someone can help me fix my apple. ok, now.

    i have a fully erased out ibook g4. my friend i guess put linux and it doesnt work. when i push the power button first stage ubuntu bootstrap comes up asking if you want to boot of l (linux) or c (CDROM) well from there if i leave it, it goes black again the loads a screen called, yaboot? i guess it tries to load linux but then goes to another back screen that says ROM INVALID.

    Please someone help me. i tried everything. i tried buring the first mac osx tiger .dmg to a CD and booting off of that. and nothing happens. I tried holding option key down and it brings me to a the HD icon with a small penguin in the corner of it. i press the icon on the right which is the arrow and it goes black again the goes to the screen invaid ROM agian. Ive also tried in the promt for yaboot and typed help and it brought me to a boot: command screen so i dont know wat to do from there. PLEASE HELP ME!:confused::mad::p:(:mad::eek::confused::eek::confused::mad::apple:

Share This Page