iBook G4 @ Leopard - great mistake and how to recover my files

Discussion in 'PowerPC Macs' started by kaziorvb, Jan 9, 2009.

  1. kaziorvb macrumors newbie

    Joined:
    Aug 16, 2007
    #1
    hello,

    i've been using Leopard for a few months already. yesterday, i made a great mistake - i installed ShapeShifter (which currently doesn't support Leopard).

    the problem is that the Login Window doesn't show up anymore. when i boot my ibook, the system normally loads up and then the blue background appears, so does the cursor... but no login window! i can't really do anything...

    i'm still not sure if it's the only cause of the problem, cause before the great surprise i also performed a full cleaning with Onyx (yay, this time the Leopard version -.-) but i don't really think that it could cause the problem.

    now i don't know what to do. haven't tried booting from the Leopard DVD neither the Tiger one, but i think that it wouldn't really help. i also can't access my hdd via network because i can't even log-in.

    what to do :(?
    my point is mainly to recover all my files before i entirely reinstall the system. although i would be really happy if i could get the system working again of course.

    help :S,
    kaziorvb
     
  2. kaziorvb thread starter macrumors newbie

    Joined:
    Aug 16, 2007
    #2
    solved :D

    ok,

    solved already :D
    i managed to find my Tiger DVD, booted up, picked up Terminal and simply removed all the ShapeShifter files.

    used this one to find all of them:
    http://www.flickr.com/photos/jasmeet/127373938/

    sorry for spamming here then :p

    regards,
    kaziorvb
     
  3. dvdhsu macrumors 6502a

    dvdhsu

    Joined:
    Mar 28, 2008
    Location:
    Palo Alto, CA

Share This Page