ibook G4 trackpad goes AWOL after waking

Discussion in 'PowerPC Macs' started by youngestchild, Aug 24, 2006.

  1. youngestchild macrumors regular

    Feb 22, 2005
    hey... i'm sure this has been convered in the past, there is even an apple help article on it... but it's old/out of date and the solution doesn't work for me.

    I am running OSX 10.4.7. When i wake my ibook it takes roughly 30 seconds for the track pad to respond. I've tried turning it off, no joy. i've tried repairing disk permissions, no joy. i've removed the external harddrive in the firewire port and removed the internet connection so there was nothing connected to the ibook at all...

    this ibook is effected by the battery recall. i'm waiting on my replacement battery and am only running on power adaptor. could this be a source of my problem?

    any help would be appreciated- mind you, if yr gonna get technical i must warn you i'm a novice when it comes to anything too indepth!!

  2. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Maybe try resetting your PMU. Does it respond if you reset it quickly by holding your palm over it for five or so seconds? :)

Share This Page