Ibook g4 wont boot cd for reinstall

Discussion in 'PowerPC Macs' started by sweettiff4prez, Jul 18, 2011.

  1. sweettiff4prez macrumors newbie

    Jul 18, 2011
    So I bought an Ibook g4 about 3 months ago off on amazon. Recently I wanted to sell it. It did not come with the cds so I got it off on amazon and got it in the mail today. I have 10.4 tiger on it and the cd they gave me is 10.4 but a copy and they have gave me the retail 10.3 version of panther. Ive tried both cds trying to boot them and it wont work. arggggh. I pressed down the button "c" and ive tried the option key at boot and it still doesnt work. I know the g4 is reading the cd because when Im in the program and click on the cds I can see the components but for some reason it wont let me boot it. I want to sell it and have it cleaned out but I dont know how Im going to if it wont let me boot the cds. Can anyone help?????
  2. LukeSlade macrumors newbie

    Jul 26, 2011
    Unfortunately I can't help since I am having a similar problem. I just wondered if you'd found a solution yet?

Share This Page