iBook G4 won't load aqua

Discussion in 'PowerPC Macs' started by wingsky, Jan 17, 2006.

  1. wingsky macrumors member

    Jan 17, 2006
    Hi All,

    First post here, but excuse me jumping in at the deep end :)

    I came home from work this morning and tried booting up my iBook. Everything went fine, the grey apple with the spinning wheel, followed by the blue screen and OS X logo and status bar saying "loading".

    After this you usually get the obligatory default wallpaper followed by a login screen (in my case) however today it just hang at a blank, pale blue screen. It did this for about 40 seconds before going to the console, asking for a login.

    I've tried entering it as root, followed by my password, and my short username, but both don't seem to work.

    Do you guys have any idea what has caused this? Actually, I don't really care :p I'm just interested in getting my 'book working without losing the data on the HDD.

    Apologies for any grammar/spelling mistakes, I'm just a little bit worried and in a rush :)

    Thanks for your help, if you can!
  2. Heb1228 macrumors 68020


    Feb 3, 2004
    Virginia Beach, VA
    Try booting from your OS X CD/DVD by holding down "C" when you restart. From there, try repairing your startup disk with Disk Utility.
  3. jacobj macrumors 65816


    Apr 22, 2003

    The same thing happened to me last weekend. I couldn't even access the net to ask the question.

    My way of fixing it was. I booted from an OSX CD (or DVD) installed OSX on my external drive, moved over all the stuff on my HD and then restored my laptop HD from my external.. it seemed to work...

    is that an option?

    Edit: I have been on these forums a bit since I ordered my MBP.. I usually just read and do not contribute.. I have noticed that several of the issues people have I have also had.. the funny thing is that I forgive my mac everything and seem to forget my troubles
  4. wingsky thread starter macrumors member

    Jan 17, 2006
    I've tried holding C, also CMD-SHIFT-C at startup but it keeps going to the loading OS X splash and to the blue screen. After that the blank blue screen, mouse pointer working, followed by that spinning wheel logo thing (the one you get while on the grey apple screen) and to the Darwin/BSD console logon screen.

    Keyboard definitely works, the caps & numlock lights still light up when i press them.

    I accidentaly put my iMac dvd in there, instead of the iBook, and I'm not sure how to get it out now :confused:

    The things you do in a crisis, eh?
  5. wingsky thread starter macrumors member

    Jan 17, 2006

    While looking on the other pages of this forum for some help, a message came up on the console screen:

    localhost mDNSResponder: mDNSPlatformSendUDP sendto failed to send packet on InterfaceID 01808E00 lo0/4 ti skt 9 error -1 errno65 (No route to host) 4240137177

    Sounds like my iBook is trying to connect to an IP, could this be part of the problem?

    EDIT: I've managed to eject my iMac boot DVD through open firmware, and got into the setup menu using the iBook DVD. I ran disk utility and it said that the volume Bit Map needs reparing, which I am currently in the process of. Hopefully this will fix things. What could have caused this problem? Hard disk failure?
  6. m-dogg macrumors 65816


    Mar 15, 2004
    wingsky - any update on this? Were you able to fix it (without losing any data)? I ran into a similar problem last night but didn't have any other computer at home to help me research online.

    Tonight I'm bringing home my work laptop to try and help me troubleshoot online while I try and fix it.

Share This Page