iBook not getting good wifi signal

tech4all

macrumors 68040
Original poster
Jun 13, 2004
3,400
489
NorCal
Just installed an Airport Extreme card in an iBook G4 (running Panther). Signal strength within a few feet of the wireless router (Netgear) is usually high to medium. But when I leave the room it's in the signal drops all the sudden. I haven't had much experience with wireless networking, so I'm not that familiar with this. We do have a lot of cables and wires related to the computers in the main room where the router is, could that be "blocking" the signal from outside that room?

Any help would be greatly appreciated. Thanks! :)
 

cwedl

macrumors 65816
Jun 5, 2003
1,398
26
I suggest deleting the wireless connection on your mac and reconnecting, this may improve the wireless signal, if you need a good signal why not get a wireless access point?/repeater.
 

mad jew

Moderator emeritus
Apr 3, 2004
32,191
5
Adelaide, Australia
Is it just the iBook that gets bad reception in these places? Wireless networks are strange things. There can be good spots and bad spots depending on the interference. If the problem is interference-related, then changing the broadcast channel of the router (in the admin control panels of the router) can often help. :)
 

2nyRiggz

macrumors 603
Aug 20, 2005
6,159
66
Thank you Jah...I'm so Blessed
Do have a lot of walls between you and the router when you go away from it?
Like MJ stated, any other devices you have getting the same treatment?
Try resetting the airport to get a stronger signal.


Bless
 

mick4394

macrumors 6502a
Oct 25, 2006
554
0
Flyover country
The age of your house may have an effect the signal quality as well. When my wife and I moved from our new apartment (with dry wall) to our sixty year old house (with thick plaster walls) our wireless signal took a severe hit.

In our case it helped to move the router to the basement. The floors are thinner than the walls and don't have the metal mesh that the plaster is applied to.
 

tech4all

macrumors 68040
Original poster
Jun 13, 2004
3,400
489
NorCal
cwedl said:
I suggest deleting the wireless connection on your mac and reconnecting, this may improve the wireless signal, if you need a good signal why not get a wireless access point?/repeater.
We got a signal booster today and we're going to try to see if that helps.

mad jew said:
Is it just the iBook that gets bad reception in these places? Wireless networks are strange things. There can be good spots and bad spots depending on the interference. If the problem is interference-related, then changing the broadcast channel of the router (in the admin control panels of the router) can often help. :)
I'm also going to change the channel. Just went into the routers admin panel and saw it in there.

2nyRiggz said:
Do have a lot of walls between you and the router when you go away from it?
Like MJ stated, any other devices you have getting the same treatment?
Try resetting the airport to get a stronger signal.


Bless
It depends where I'm at with the iBook. At one point I went upstairs and lost the signal; the router is just below that spot below the floor. I also went into my room here where my computers are and lost the signal. There really isn't any walls between me and the router, just a little hallway, but it really isn't in the line of sight.

mick4394 said:
The age of your house may have an effect the signal quality as well. When my wife and I moved from our new apartment (with dry wall) to our sixty year old house (with thick plaster walls) our wireless signal took a severe hit.

In our case it helped to move the router to the basement. The floors are thinner than the walls and don't have the metal mesh that the plaster is applied to.
The house is about 12 years old. I don't think it's the walls because a couple years ago I got this loaner laptop (PC) with built in wireless and worked well then. Of course we didn't have as much stuff in that room where the router is (didn't even own a Mac then). I'm going to continue to try different areas of the house and see what happens and try different settings. Hopefully we can get this working, if not I'll just have to go hard wire, but it would be nice to have wireless with the iBook.




Thanks for all the help! :)
 

mad jew

Moderator emeritus
Apr 3, 2004
32,191
5
Adelaide, Australia
tech4all said:
I'm also going to change the channel. Just went into the routers admin panel and saw it in there.

Excellent. Choosing the right channel is really a case of trial-and-error. Most generic AirPort widgets will show you what channels are being used in the area but there are other factors on top of interfering wireless networks to consider. Just play around with it for a few days on different channels to see if it gets any better. Good luck. :)
 

Similar threads

  • MultiFinder17
1
Replies
1
Views
170
  • AtaruBarreau
8
Replies
8
Views
270
  • BigEater
2
Replies
2
Views
231
Replies
5
Views
267
Replies
13
Views
718
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.