Ibook unable to boot (waiting for printin services)

Discussion in 'PowerPC Macs' started by sir. mac, May 2, 2008.

  1. sir. mac macrumors regular

    Nov 21, 2006
    I own an 800mhz iBook G4 (running OS 10.3) that recently started freezing on bootup. Everything would work normally - the Mac OS X image would appear with the loading bar underneath it. However, the entire process stops once it gets to "waiting for printing services". I tried booting from safe mode (by pressing and holding shift after the mac beep) but that results in the same scenario (only with "safe mode" written below when it stops at the same place)

    I think I´ve tried everything but "archive and install", as I am a bit cautious and don´t want to loose loads and loads of stored mail.

    I tried:
    - Disk Utility (on OSX install disk) with verify and repair permissions
    - zapping the P Ram
    - safe mode (didn´t work)
    - reset PMU
  2. OrangeSVTguy macrumors 601


    Sep 16, 2007
    Northeastern Ohio
    This was on another apple site:

  3. sir. mac thread starter macrumors regular

    Nov 21, 2006
    Thanks, but tried that already. Still stops at "waiting for printing services" (though it says "safe mode")
  4. macdot macrumors 6502

    Oct 22, 2005
    Could try Single User Mode (apple-s start up), or you could run it in FireWire disc mode and then repair/fix permissions and run a HDD verification from the other Mac. Disc Utility isn't 100% accurate unless you're not booted from the machine to be verified.

Share This Page