IbookG4 Kernal Panic HELP

Discussion in 'PowerPC Macs' started by killmequick, May 10, 2009.

  1. killmequick macrumors newbie

    Joined:
    May 10, 2009
    #1
    Hello all, i own a mac ibook g4 with a 1.33Ghz processor and 512 MB ram. For some reason the computer will come up and say i need to shut my computer down because an error occurred. Here is the report.

    panic(cpu 0 caller 0x000A8B80): Uncorrectable machine check: pc =
    000000001CEBC044, msr = 0000000000149030, dsisr = 42000000, dar =
    0000000000605B80
    AsyncSrc = 0000000000000000, CoreFIR = 0000000000000000
    L2FIR = 0000000000000000, BusFir = 0000000000000000

    Latest stack backtrace for cpu 0:
    Backtrace:
    0x00095564 0x00095A7C 0x00026838 0x000A8B80 0x000A7E10 0x000AB880
    Proceeding back via exception chain:
    Exception state (sv=0x1CF1A780)
    PC=0x1CEBC044; MSR=0x00149030; DAR=0x00605B80; DSISR=0x42000000;
    LR=0x1CECFB94; R1=0x0CCA3D30; XCP=0x00000008 (0x200 - Machine check)
    Backtrace:
    0x00032950 0x1CECFB94 0x002CDC8C 0x002CCB54 0x000A9654
    Kernel loadable modules in backtrace (with dependencies):
    com.apple.iokit.AppleAirPort3(360.4)@0x1ce92000
    dependency: com.apple.iokit.IONetworkingFamily(1.5.0)@0x1ce47000
    dependency: com.apple.iokit.IOPCIFamily(1.6)@0x1ce05000
    Exception state (sv=0x1CD93A00)
    PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000;
    LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

    Kernel version:
    Darwin Kernel Version 8.0.0: Sat Mar 26 14:15:22 PST 2005;
    root:xnu-792.obj~1/RELEASE_PPCModel: PowerBook6,7, BootROM 4.9.3f0, 1
    processors, PowerPC G4 (1.5), 1.33 GHz, 512 MB
    Graphics: ATY,M12, ATY,M12, AGP,
    Memory Module: DIMM0/BUILT-IN, 512 MB, built-in, built-in
    AirPort: AirPort Extreme, 3.6f2 (3.90.34.0.p3)
    Modem: Jump, , V.92, Version 1.0,
    Bluetooth: Version 1.6.0f2, 2 service, 1 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    PCI Card: pci106b,4318, sppci_othernetwork, SLOT-B
    Parallel ATA Device: MATSHITACD-RW CW-8124,
    Parallel ATA Device: FUJITSU MHV2060AT, 55.89 GB
    USB Device: Bluetooth HCI, , Up to 12 Mb/sec, 500 mA
    USB Device: Apple Internal Trackpad, Apple Computer, Up to 12 Mb/sec, 500 mA
    USB Device: Microsoft Optical Mouse with Tilt Wheel, Microsoft, Up to
    1.5 Mb/sec, 500 mA




    any help in locating the issue would be much appreciated. Thanks
     
  2. Insulin Junkie macrumors 65816

    Insulin Junkie

    Joined:
    May 5, 2008
    Location:
    Mainland Europe
    #2
    Have you tried this?
    Quote from user 'forevermac' from the bleepingcomputer.com forum.


    This thread might help you, since the person is experiencing the same kernel panic, it seems. http://discussions.apple.com/thread.jspa?threadID=1869169&tstart=0

    gl
     
  3. killmequick thread starter macrumors newbie

    Joined:
    May 10, 2009
    #3
    Resetting the nvram worked for about a half hour or so then said i needed to shut down..the weird thing about it is it doesnt always occur during the boot. Sometime it will say i need to restart as soon as it boots the OS and other times it will work fine for an hour or so.

    On that forum they are suggesting the memory or airport could have been dislodged. I know for this version both of those items are built in but i am testing turning the airport off anyway. Hopefully it isnt anything else thats been set out of place because i would rather not open the laptop.
     
  4. Insulin Junkie macrumors 65816

    Insulin Junkie

    Joined:
    May 5, 2008
    Location:
    Mainland Europe
    #4
    Alright, but even if it somehow works with airport turned off, I'd still strongly advise bringing it in to an apple store and having them figure it out, especially before you resort to any radical measures which could nullify your warranty or weaken your case if you screw it up, like opening it up, as you mentioned.
     

Share This Page