iCal 4.0.4 stopped syncing with iCloud

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by LD220, Nov 30, 2013.

  1. LD220 macrumors member

    Jun 3, 2009
    Hi everyone. I would really appreciate any help you could give me with this. I've been searching around for an answer, but I haven't found any solutions referring to this problem that actually worked.

    My iCal (4.0.4) was syncing perfectly with iCloud for over a year now. I'm on Snow Leopard 10.6.8. All of a sudden a month or so ago when I opened iCal I got an error message that it could not log me into iCal. I thought my password had expired, so I reset all of that, but it still didn't work.

    A few days later I deleted my account info out of iCal and added it back again by using the CalDAV account type and server "p01-caldav.icloud.com," same as before. The first few times it rejected it, then it worked and synced everything again. However, the next time I opened iCal, it gave me the error message again and I have not been able to add the account back since then.

    I keep getting this message when I try to add the iCloud account "iCal found the CalDAV server "p01-caldav.icloud.com", but couldn't log in with the user name "XXXX". Make sure the user name and password you entered are correct, then try again." The user name and password are right though because I just logged into iCloud.com with the same info.

    Any info anyone could provide would be greatly appreciated because it's driving me nuts not being able to edit my calendar from iCal.

Share This Page