iCal 403 error on external events

Discussion in 'Mac OS X Lion (10.7)' started by peewee66, May 9, 2013.

  1. peewee66 macrumors newbie

    Joined:
    May 24, 2009
    Location:
    San Francisco, CA
    #1
    I am a freelancer and often receive meeting invites from my clients who are typically larger organizations and run exchange or some other enterprise system. The meetings go into iCal fine, but often updates to the event (time change, adding a location) fail and I get the following message:

    The server responded with an error

    Access to “<event Name>” in “<calendar name>” in account “iCloud” is not permitted.

    The server responded:
    “403”
    to operation CalDAVWriteEntityQueueableOperation.​

    This is a bit random, some events from within the same organization update fine, others give this error. :confused:

    Any tips would be greatly appreciated!
     
  2. mkbutler, May 24, 2013
    Last edited: May 24, 2013

    mkbutler macrumors newbie

    Joined:
    May 24, 2013
    #2
    iCal 403 error

    I have just started having that problem as well - Never experienced it before! I found it to be random too.
    I logged onto iCloud and made sure that the information that I was inputting was showing up and if it didn't, I fixed it on the iCloud side. It seemed to work and fix the problem.

    I have been experiencing some issues with the iCal system this whole week. Along with the 'error 400' issue I have also had some events that will transfer to my iPhone with no problem but some others don't - for no apparent reason. I have tried all the settings - iPhone/iCal/iCloud -- whatever I could check!
    If I input an event on my laptop - it shows up on iCloud, but won't transfer to my iPhone. I have found nothing consistent in this issue so it is hard to troubleshoot.
     
  3. kats macrumors newbie

    Joined:
    May 28, 2013
    #3
    I have the exact same problem.

    I am also a freelancer and receive meeting invites from clients. Some work and some do not. Most problematic are event changes. I get the same error message. Would really love to see a solution to this. I have already tried disabling/ re-enabling Cal sync in System Prefs, system restarts, and logging out of iCloud and then back in.

     
  4. rundmg22 macrumors newbie

    Joined:
    Sep 4, 2013
    Location:
    Chicago
    #4
    Any response?

    I am exactly as you two - a freelancer. I can accept meeting notices fine, but I'm getting this error for meeting updates. I can't even open the ical update in my e-mail, let alone pull it into my ical. Therefore, I can't even tell what the updated notice is about! AH!

    I just wondered if any of you figured it out or have gotten help! Please advise! :confused::eek:
     

Share This Page