iCal adding an hour when synced to iPhone??

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rhopper, Jun 18, 2010.

  1. rhopper macrumors newbie

    Joined:
    Sep 14, 2008
    #1
    I put my appointments in iCal on my Mac, sync my iPhone with it, and all the appointments are there as advertised. Except for the fact on my iPhone calendar they are all set an hour ahead???

    Example:
    iCal: Dr appt 12:30pm
    iPhone: Dr appt 1:30pm

    every event has an hour added to it... how to do I fix this??
     
  2. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #2
    Go to Settings>Mail, Contacts, Calendars>Time Zone Support (under Calendars) and make sure it’s the same time zone as on the Mac.
     

Share This Page