ICal alarms not working in Lion DP4

Discussion in 'Mac OS X Lion (10.7)' started by kftrainer, Jun 28, 2011.

  1. kftrainer macrumors regular

    kftrainer

    Joined:
    Sep 11, 2009
    #1
    My ical alarms are not working in Lion after deleting Busy Cal how do I get the alarms to work in ICal ?
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    Clean install of DP4. ha ha joking.
    How about giving us more information. Is this for events already set or new events since you deleted Busy Cal?

    You followed the uninstall process?
    Removing BusyCal
    If you wish to stop using BusyCal and return to using iCal, you should reset BusyCal and remove it, as follows:
    Launch BusyCal.
    Select Reset from the Help menu.
    Click the Reset BusyCal button.
    Launch iCal.
    Delete BusyCal from the Applications folder.
    Optionally, delete the files located in:
    /Users/username/Library/Application Support/BusyCal
    /Users/username/Library/Caches/com.busymac.busycal/Logs.
     
  3. kftrainer thread starter macrumors regular

    kftrainer

    Joined:
    Sep 11, 2009
    #3
    It is the events already set thanks
     
  4. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #4
    Try making a new event then see if that works.
     
  5. kftrainer thread starter macrumors regular

    kftrainer

    Joined:
    Sep 11, 2009
    #5
    I am trying that now will let you know if it works
     
  6. kftrainer thread starter macrumors regular

    kftrainer

    Joined:
    Sep 11, 2009
    #6
    It is not working
     
  7. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    You can try copying ~/Library/Calendars to the desktop, starting fresh , make a new event and test. If it works then it is a problem with your current calendars. Ask a question on the BusyCal forum, but don't expect much of a response since Lion is beta software under NDA.
     
  8. kftrainer thread starter macrumors regular

    kftrainer

    Joined:
    Sep 11, 2009
    #8
    Thanks I will try that as well
     
  9. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #9
    No problem. Good luck.
     
  10. rick98761 macrumors 6502

    Joined:
    Feb 18, 2005
    Location:
    Kansas City, MO
    #10
    While I'm not having that issue at all, I wish they would update the alarm dialog box. It seems straight out of the 90s.
     
  11. TwoBytes macrumors 68020

    TwoBytes

    Joined:
    Jun 2, 2008
    #11
    +1
    can't believe apple forgot about this modification
     
  12. bojany macrumors newbie

    Joined:
    Dec 30, 2006
    #12
    Hi there I had the same problem and the solution is simple. Just go to iCal preferences --> Advanced and uncheck 'Turn off all alerts'.

    Regards, B
     

Share This Page