iCal and gMail not synching after installing OSX update?

Discussion in 'Mac Apps and Mac App Store' started by themoffster, Aug 17, 2011.

  1. themoffster macrumors regular

    Joined:
    Apr 26, 2011
    #1
    Anyone else having this problem?
    I installed the update to OSX and ever since iCal won't synch with my gMail calendar - it keeps asking for the password (which is definitely right as i logged out of google in safari and back in again using it).

    It was 100% fine before I installed this OSX update.
    Does anyone else have the same problem?
     
  2. arrannorth macrumors newbie

    Joined:
    Jun 15, 2011
    #2
    Having exactly the same problem - so annoying as it has messed up my workflow big time :/.... I haven't found a solution yet either... if you do be sure to reply to this - and I'll do the same :)
     
  3. RolandNights macrumors 6502a

    Joined:
    Aug 8, 2011
    Location:
    California
    #3
    Have you tried removing/re-adding the account in iCal? When you re-add the account, under Account Type, make sure to select google since iCal can't automatically recognize google accounts (didn't for me, anyway). If not, there may be a workaround using CalDV.
     
  4. DockMac macrumors regular

    Joined:
    Dec 22, 2008
    #4
    I had a similar problem. Here is what a did to make it work:

    I don't know what exactly fixed the problem, but here is the latest things I tried and it spontaneously worked.

    1) Used another internet connection, not my home connection, to connect to the internet.
    2) Archived my entire Gmail accounts and MobileMe account via the web interface for each account.
    3) Input the username and password for each account in System Preferences
    4) Viola!
     
  5. arrannorth macrumors newbie

    Joined:
    Jun 15, 2011
    #5
    Hey man! thanks for posting this - the chap who originally posted this thread made the mistake of refering to gCal as gMail... But thanks for the heads up nonetheless :)
     
  6. DockMac macrumors regular

    Joined:
    Dec 22, 2008
    #6
    @arrannorth: no problem. curious to hear if this solution works for you:).
     

Share This Page