ical doubled my entries after icloud upgrade WTF

Discussion in 'Mac OS X Lion (10.7)' started by Epiphron, Oct 12, 2011.

  1. Epiphron macrumors regular

    Joined:
    Jul 25, 2010
    #1
    After installing 10.7.2 and syncing to icloud, ical now has doubled all my events! This happened right after "upgrading ical" prompt occurred. Anyone else have anything similar?
     
  2. ttttaylor macrumors regular

    Joined:
    Jun 3, 2009
    #2
    i noticed this on my iphone after signing up for icloud.

    it's display everything on your mac, and everything stored on icloud.

    i went to where you select what calendars are displayed, and unchecked "all on my mac", leaving just "all on icloud" checked. this fixed it.
     
  3. johto macrumors 6502

    johto

    Joined:
    Jan 15, 2008
    Location:
    Finland
    #3
    I did that too, but then i found when i added a new event, it displayed them again. So for me, only solution was to remove my "local" calendars altogether. Leaving only "icloud" versions.
     
  4. ttttaylor macrumors regular

    Joined:
    Jun 3, 2009
    #4
    hmm.. i don't like the sound of ONLY having my calendar data in the cloud. :(

    i'll be able to mess around with it more when i've upgraded to 10.7.2
     
  5. johto macrumors 6502

    johto

    Joined:
    Jan 15, 2008
    Location:
    Finland
    #5
    I was thinking that too, but i figured i'd make iCal and Address Book backups (export), AND also backed up my iphone to my local machine AND in the icloud.
    Should be safe :rolleyes:
     
  6. ttttaylor macrumors regular

    Joined:
    Jun 3, 2009
    #6
    now it seems even my events are doubled in notification center... :(
     
  7. jd4ever macrumors newbie

    Joined:
    Oct 12, 2011
    #7
    same here! are we supposed to only use the icloud copy?
     
  8. cschmelz macrumors 6502

    Joined:
    Jun 6, 2007
    #8
    Yes, only iCloud. Same thing happened to a lot of us when the calendar displayed both MobileMe and migrated iCloud entries. Just turn off the old, tired MobileMe version in iCal
     
  9. ttttaylor macrumors regular

    Joined:
    Jun 3, 2009
    #9
    okay cool...

    for some reason i just didn't want to delete my ON MY MAC calendars, so i just unchecked them. duplicates gone (or at least out of view), and now everything seems to be synced up right between iCal, iPhone, iCloud.com
     
  10. Wise87 macrumors 6502

    Joined:
    Jun 21, 2010
    Location:
    Florida
    #10
    I had the same problem and lost everything. Not really a big deal since I didn't have much but I just finished importing Holidays into iCal on my Mac but it doesn't show up in iClouds. How do I get On My Mac over to iCloud?
     
  11. 3bs macrumors 603

    3bs

    Joined:
    May 20, 2011
    Location:
    Dublin, Ireland
    #11
    I just turned off syncing of calendars to iCloud. Might do what the other said in previous posts
     
  12. Wise87 macrumors 6502

    Joined:
    Jun 21, 2010
    Location:
    Florida
    #12
    I decided to leave my Calendar on iCloud. I was able to get my US Holidays added. After an hour of making adjustments I now have contacts, reminders, and iCal working great via iCloud to my iMac, iPad and iPhone. I also like the fact I can make appointments on the iCloud site directly and it is sent to all my devices. Even if the servers should go down, your devices should keep there last entries. What the point of having iCloud if your not going to use it. It will save us time updating numerous devices.
     
  13. bully worm macrumors regular

    Joined:
    Sep 17, 2009
    #13
    Well I decided to sync my calendars with Google instead =/
     
  14. RS1999ent macrumors member

    Joined:
    Oct 9, 2008
    #14
    ugh, happened to me too, except with my Google calendar. It created two references to the same calendar, so when I dumbly deleted what I thought were duplicates, my entire calendar was erased. Didn't help that CalDev sync happens asynchronously, so I didn't realize what was going on till I deleted all of the 'duplicates.'
     

Share This Page