iCal error message after iOS 8 update

Discussion in 'iOS 8' started by BuddyAir, Sep 18, 2014.

  1. BuddyAir macrumors newbie

    Joined:
    Jul 23, 2014
    #1
    Hi All,
    After updating to iOS8 & turning on family sharing, my iCal is giving this error continually on both my MacBook Air and my iMac:
    "The server responded with an error.
    Access to account “iCloud” is not permitted.

    The server responded:
    “403”
    to operation CalDAVAccountRefreshQueueableOperation."
    It then gives two options, "Try Again" or "OK"

    No matter which one I hit, it waits about 30 seconds and says Updating and then the box pops up again. iCal appears to be working on my iPhone. We tried turning off family sharing and the problem still persists. Everything is updated & running OSX on both machines.
    Any thoughts would be appreciated. Let me know if you need more info.
    Thanks!
     

    Attached Files:

  2. amcoffin macrumors newbie

    Joined:
    Jun 23, 2010
    #2
    My wife has this problem as well on her iMac. I've searched repeatedly for a solution...completing removing iCloud from every device she has and then logging in again has not fixed anything. Would be grateful for help if anyone has solved this.
     
  3. afsnyder macrumors 65816

    Joined:
    Jan 7, 2014
    #3
    It's been "calendar" not "iCal" for a few years now lol

    Also, upgrade to Yosemite and see if that fixes it.
     

Share This Page