iCal not syncing with iCloud?

Discussion in 'Mac OS X Lion (10.7)' started by tomacwhite, Oct 12, 2011.

  1. tomacwhite macrumors regular

    Joined:
    May 1, 2009
    Location:
    England
    #1
    Just been setting up my calendar on iPhone and iCloud and its great, but when I opened iCal it was the old one. Are we not to use it anymore? I thought iCal would be updated to support it.
     
  2. Gemütlichkeit macrumors 65816

    Gemütlichkeit

    Joined:
    Nov 17, 2010
    #2
    try signing in an out of iCloud from the preferences window. that worked for me.. it did take longer to sync ical than anything else
     
  3. woohoo macrumors newbie

    Joined:
    Feb 1, 2010
    #3
    yea i am having the same problem when I update my calendar using Ical i doesn't update the calendar on iCloud. I am not sure if there is something I am doing wrong or apple.
     
  4. figura silvestr macrumors newbie

    Joined:
    Oct 15, 2011
    #4
    this is not working for me also.
    I don't get it, it worked beautifully with mobile me, and call is my most used app, and needed.
    I have the lion in the computer, migrated successfully from mobile me to iCloud , the icall on iPad is working great and in the iPhone, nothing :|
    nothing at all, not the new one, the old one, nothing at all!!
    Were you able to get yours working??

    ----------

    i've done that also.
    what do you mean with it takes longer??
    it's been 3 hours and still nothing :(
     
  5. dijonemon macrumors newbie

    Joined:
    Jul 28, 2011
    #5
    Try right clicking on an event in iCal and checking that the Calendar entry is iCloud. I wasn't getting any updates in iCloud until I reselected iCloud 'Home' for my entries.
     
  6. Hawkeye411 macrumors 68000

    Hawkeye411

    Joined:
    Jun 6, 2007
    Location:
    Canada EH!!!
    #6
    My wife had the same problem. Make sure that you have removed your mobile me account from your email, contacts, and calendar settings on your iPhone. Then the calendar should sync a few minutes later.
     
  7. fenskezen macrumors regular

    Joined:
    Feb 6, 2011
    #7
    This just worked for me. Also make sure in ical your default calendar is one of the iCloud options, not on my mac.
     
  8. Jeffchoa macrumors newbie

    Joined:
    Jan 30, 2011
    #8
    iCal not syncing with iCloud?

    Oct 16, 2011 10:12 PM: fenskezen-This just worked for me. Also make sure in ical your default calendar is one of the iCloud options, not on my mac.

    GREAT IDEA...it finally worked

    iCal will have 2 Home and 2 Work categories when you create iCloud.
    old iCal entries will just need to be reclassified as the new Home or Work in iCloud.

    A pain but it worked !
     
  9. SgtP3pp3r macrumors member

    Joined:
    Mar 29, 2011
    Location:
    Honduras
    #9
    Had similar, if not the same problem.

    I would update entries in iCal on my Mac and it wouldn't show up on Calendar on my iPad, or iPod Touch... EVER. Updates worked between my iPad and iPod but not to my Mac.

    Went to iCloud.com and the calendar there showed my iPad entries, but not my Mac's... so it was obvious it was a problem on my Mac.

    Well, what worked for me just now is to sign out and back into iCloud like a dude said earlier.

    Kudos to you, dude.

    I got a warning that this would delete iCloud calendar entries from my Mac, and it sorta freaked me out, but apparently it's not to be worried about. When i signed back in, my calendar entries were finally merged.

    Now if i update on my iPad, within seconds, i get the update on my Mac. :D
     
  10. Ramius macrumors 6502

    Joined:
    Nov 2, 2008
    #10
    I´m having the same problem.

    Is it because I use Snow Leopard? Isnt iCal supposed to work with iCloud there?


    Also I have to say that it is ****ing retarded that Apple can´t fix the error when syncing wirelessly, that all events show twice.

    I honestly think they deliberatly put that error in there to make people give up and buy Lion instead.
     
  11. Cmd-the-World macrumors regular

    Joined:
    Apr 7, 2010
    #11
    As far as I know iCloud only works with Lion and iOS 5 for all its services.
     
  12. Dewdman42 macrumors member

    Joined:
    Jul 25, 2008
    #12
    no kidding? So iCloud does not work for SnowLeopard and they did away with MobileMe. Thanks Apple.
     
  13. md11hog macrumors newbie

    Joined:
    May 3, 2012
    #13
  14. mtzalex macrumors newbie

    mtzalex

    Joined:
    Oct 10, 2008
    #14
    Found the answer!!!

    I had been going through this for days, and couldn't fix it using ANY of the options posted EVERYWHERE...

    I FINALLY FOUND IT!!!

    And it's pretty dumb, I have to say.

    Here it goes:

    I have my language set up in Spanish, so words may vary, but there's an option under the View menu (or Visualization, not sure how it shows in English) that says something like: "Show all-day events".

    For some reason, that got unchecked with the update.

    It was so simple I actually overlooked it.

    Happens to anyone (that's my comfort haha)

    There you go! If it's your case, enjoy!
     

Share This Page