iCal notification time before event

Discussion in 'Mac Apps and Mac App Store' started by iDriftKing, May 26, 2012.

  1. iDriftKing macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #1
    So the problem: When I create a new event in iCal, it just takes a random number of minutes as notification time before that event.

    Screenshot of creating the event:
    http://dl.dropbox.com/u/3838912/Schermafbeelding 2012-05-26 om 10.53.24.png

    Screenshot of random minutes:
    http://dl.dropbox.com/u/3838912/Schermafbeelding 2012-05-26 om 10.53.38.png

    The Calendar is synced with gmail, in gmail my settings are set to notify me 15 min and 1 day before the event. When I create a new event in Gmail, the notification time is set correctly in iCal.

    I already deleted these plist files and restarted my mac so they would be recreated, but my problem still persists:
    • com.apple.iCal.Alarm.plist
    • com.apple.iCal.plist
     
  2. iDriftKing thread starter macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #2
    i found a solution that might work;

    Deleting your google account in ical's prefs, and re-adding it as a google account.

    Also this didn't work.
     
  3. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #3
    My default time is 15 minutes as well. I don't see a way to change the default.

    By the way, when you want to replace a plist file for an app, it is not necessary to restart the computer. Just open the app.
     
  4. iDriftKing thread starter macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #4
    I think you dont understand my problem, I want 15 min as a default, but it takes 1000+ minutes as a default.
     
  5. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #5
    Yeah, when I read that, I really couldn't tell if you were getting two different times, 15 minutes for some and one day for others, or if it was 24hours and 15minutes for all of them. Anyway, as I said, I couldn't find a way to change the default time on my desktop computer.
     
  6. iDriftKing thread starter macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #6
    That's why I took a screenshot ;-) but I want 15 min AND 1 day as a notification, but I get neither of them. I get notifications 2 days in front of an event.
     
  7. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #7
    Wish I could help. But I think I'm confused again. I thought you wanted to adjust the default notification time. But, if you want some to be 15 min. and some to be one day, can you reset those times from whatever the default value is giving you?

    Seems like no one else has any ideas either.
     
  8. iDriftKing thread starter macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #8
    I just wish it would take my default notification settings from google calendar.
    And that's the whole problem, it worked in snow leopard, but now it doesn't.
     
  9. AGold macrumors newbie

    Joined:
    Jan 2, 2008
    #9
    I'm having the exact same problem... Wondering if you were able to resolve it.
     
  10. iDriftKing thread starter macrumors newbie

    iDriftKing

    Joined:
    May 22, 2012
    Location:
    Belgium
    #10
    No, I'm still havent got it working correctly, a workaround I found is to set iCloud as default in the preferences and than when creating an event switch it tot google. (I havent tested this myself)
     

Share This Page