ical printout

Discussion in 'Mac Apps and Mac App Store' started by surajnangia, Aug 31, 2009.

  1. surajnangia macrumors 6502

    Joined:
    Jan 30, 2006
    #1
    hi... i wanted to take printoit of ical... but whenever i take a printout it shows the time also along with it... default set as 10am... i dont want the time to show on my printout.. what do i do
     
  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    You must be printing a one Day or one Week at a time view. The one Month view doesn't display times. I don't think you can edit that out from the other two views.
     
  3. surajnangia thread starter macrumors 6502

    Joined:
    Jan 30, 2006
    #3
    its shows time during.......... the month view only..
     
  4. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #4
    Well then, I don't get it. I don't see any time given on the screen (as opposed to a printout) when I'm in Month view. I see times (plural) when in Day or Week view. Perhaps you need to be more specific if someone is to help you, even if it's to say you can't do it.
     
  5. surajnangia thread starter macrumors 6502

    Joined:
    Jan 30, 2006
    #5
    well to be more specific...
    when i open ical... its by delfault in the month view....
    so i had put few things on the calender for the month of september...
    i just entered few to do things... now when i open ical.. to view it , it is perfectly ok.... but when i press print.. and it prints out.... everyday it also shows a particular time... by default it shows 10am and 1pm....
    so i didnt want the time to be shown while prinitng out...
    just wanted to know how i could hide that while taking a printout
     
  6. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #6
    I printed in Month view

    I don't get any times showing on a printout. Look in your iCal Preferences On the General tab. There is a box for "Show time in month view". Mine is NOT checked. Is yours checked?

    If not, then I'd say trash your iCal plist file and try another printout.
     

Share This Page