iCal w/ iCloud problem & confusion.

Discussion in 'MacBook Pro' started by chrisemac, Jul 16, 2012.

  1. chrisemac macrumors member

    chrisemac

    Joined:
    Apr 30, 2012
    Location:
    nor cal
    #1
    So confused!

    I've connected both iCloud onto my phone and computer.

    BUT my iCal on my phone is duplicating. (I don't understand at all).

    Someone help me or explain to me what I'm doing wrong?

    And some of the events I've wrote and saved, can't even edit/delete the duplicate ones.

    Another things is, on my computer iCal, there isn't anything that is duplicated but on my phone..


    One confused user. lol!
     
  2. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #2
    As long as your events show up on iCloud.com - I would delete the iCloud account from your iPhone, then delete all other evens from the phone if there are any remaining. Finally, I'd re-add the iCloud account to the iPhone and it should pull whatever you see on iCloud.com to your iPhone.

    Good luck!
     
  3. chrisemac thread starter macrumors member

    chrisemac

    Joined:
    Apr 30, 2012
    Location:
    nor cal
    #3
    I mean, I'm sorry I didn't mean to misunderstand everybody and you because I'm quite confused MYSELF. I never put anything onto my iCal on my phone I meant to say from the start.

    What I did was: I put in my events on my iCal, then checked it on iCLOUD.com. Everything was there. I never put anything on my iCal on my iPhone.

    How did those events got there?
    I went into Settings>iCloud (ogged in) > Connect Contacts & iCal (Sliding them ON).

    Now I have duplicates. I hope I didn't cause any confusion there lol!
     
  4. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #4
    You have them syncing twice. Once with iTunes when you plug the iPhone into your computer and a second time with iCloud. The next time you plug it into your computer, uncheck the selection to sync the calendars. This should make it so that iCloud is the only synchronization.

    If that doesn't work start blank by turning off both as explained in my previous post.
     
  5. chrisemac thread starter macrumors member

    chrisemac

    Joined:
    Apr 30, 2012
    Location:
    nor cal
    #5


    It worked! Thank you so much. I was confused for such a long time with this. I always out and about putting important events in and then later to find that they're duplicated. Bugged the heck out of me! Thank you!
     

Share This Page