iCalander times 3?

Discussion in 'iOS 5 and earlier' started by Sean126, Oct 16, 2011.

  1. Sean126 macrumors newbie

    Joined:
    Oct 16, 2011
    Location:
    WNY
    #1
    I have an iMac, an iPad 2 and me and my wife each have iPhone 4's. After switching to IOS 5 and activating iCloud we now have all of our calander entries tripled in the iPhones, iPad 2. The iMac is only doubled. Any ideas why it happened and how to fix?
     
  2. Ars Diaboli macrumors member

    Joined:
    Apr 4, 2007
    Location:
    Southern Red State
    #2
    You are probably going to have to delete some Calendars. That is what I had to do.
     
  3. kappaknight macrumors 68000

    kappaknight

    Joined:
    Mar 5, 2009
    #3
    You are over-syncing.

    On your iOS devices, you probably have the local version, the iCloud version and the one synced from iTunes.

    On your OSX, you have the iCloud version synced to your iCal.

    If you only want to keep the iCloud version, you will have to delete the local versions from the devices.
     
  4. Sean126 thread starter macrumors newbie

    Joined:
    Oct 16, 2011
    Location:
    WNY
    #4
    I think I figured it out. I unchecked the calanders from my Mac and just kept the iCloud calanders. That worked. Thanks for the replies.
     

Share This Page