iPhone iCaughtU Pro No Service

Discussion in 'Jailbreaks and iOS Hacks' started by cclloyd, Nov 19, 2012.

  1. cclloyd, Nov 19, 2012
    Last edited: Nov 19, 2012

    cclloyd macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #1
    After updating iCaughtU Pro, I tried turning on the turn on 3G option. Then I preceeded to turn on Airplane mode, lock it, and get my code wrong to try it out. Now it did turn on 3G and Wifi, but now I have no service.

    I've tried rebooting, respringing, airplane mode on/off, uninstalling/reinstalling iCaughtU, removing and reinserting sim, but nothing.

    Any ideas how to fix?

    Edit: I now even tried restoring to 5.1.1, and it STILL didn't work. Still have no service pre-jailbreak.
     
  2. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #2
    If you bought the app, contact the developers for support.
    If you obtained the app by other means, that is why it does not work.
     
  3. rak007 macrumors 6502a

    Joined:
    Oct 31, 2011
    #3
    I have iCaughtupro . For me it works fine. But for the OP here are my findings.

    If you are on Tmobile and are NOT living in a refarmed area then there is a good chance that whenever you enable 3G on your iPhone with tmobile SIM inside, it might go to NO SERVICE. Has happened to me.
    Also one irritating part about iCaughtu pro is that after i turn off the EDGE / 3G manually it again turns ON automatically and i have no idea how to sort of keep it OFF.
    One way is to turn on WIFI for sometime and the EDGE/3G will remain off then but in the event of non availability of wifi i have no option and my EDGE/3G comes on automatically even when i do not need.
    This is actually useful in practical scenario when the phone gets stolen but when testing by entering wrong code, this is bit irritating.
     
  4. cclloyd thread starter macrumors 68000

    cclloyd

    Joined:
    Oct 26, 2011
    Location:
    Alpha Centauri A
    #4
    I contacted the developer and he couldn't think of anything to help me.

    Eventually I just got so annoyed that restored and it started to work, but it took quite a while to activate.
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    I found that particular package very buggy and it interfered with other packages I had installed and caused a lot of crashes and bugs.
    Once I removed it everything worked fine again.
    Just my experience with it.
     
  6. hopethishelps24 macrumors newbie

    Joined:
    Jan 27, 2013
    #6
    The simple fix that took me hours to finally get it to work

    If your here you probably installed icaughtu pro for free. I just found out how to fix the no service problem, It took countless hours trying everything and was in the middle of downloading 6.0 when I found the fix.

    Go to settings>general>network and turn EVERYTHING on and then wait
    (don't worry about turning vpn on), then

    -turn if all off
    -wait 40 seconds (when I did this my signal came back)
    -re turn on what you normally use

    also try a hard reboot in between turning it all off and all on (that worked for my friend)

    I hope I save as many people as I can from having to upgrade to 6.0! ;)
     

Share This Page