iChat (AIM) not connecting after Sec Upd 2007-002

Discussion in 'Mac Apps and Mac App Store' started by andintroducing, Mar 14, 2007.

  1. andintroducing macrumors newbie

    Mar 14, 2007

    My iChat isn't connecting any more. One day it was fine, the next it wasn't.

    It happened right around when I updated to the Security Update 2-2007. (I have a MacBook Pro 17" w/a 2.16G Intel Core Duo).

    I get: "Could not connect to AIM, the connection to the host was unexpected lost"

    Using AIM 4.7 I can't get on either, but with Adium, I'm on right away, but it has no video. Tried setting the port to 443 to no avail. I've even turned off the firewall to no effect! Was using 10.4.8, now 10.4.9. Same either way.

    I have Charter Communications Cable Internet. TV works fine. Have an Airport too, but this seems to happen when it's connected by Airport or by Ethernet directly.

    Glad for any input or suggestions! Desperate to get back on AIM and wave to my friends. Thanks!
  2. jmre5150 macrumors member


    Jan 4, 2007
    Levittown, PA
    Same here...can't get on with iChat after Mac OS X update.
  3. clevin macrumors G3


    Aug 6, 2006
    my ichat works fine (only tested it for your info, I never used ichat) after 10.4.9 update.
  4. jmre5150 macrumors member


    Jan 4, 2007
    Levittown, PA

    Andintroducing, do you live in the NE United States? I had my brother try to connect to AIM on his PC and he can't connect either. We live in Philly, so if your near the N.E. sometimes AOL has a Hub go down and that prevents AIM and webmail from AOL. Hope this helps.

    Should be up again soon.
  5. andintroducing thread starter macrumors newbie

    Mar 14, 2007
    I'm in the southeast, not the northeast.

    Again, I do get on with Adium.

    And also, AIM died for me after the Security Update 2007-002, not 10.4.9.

    Did any of you who are now having trouble with AIM install Sec Upd 2007-002? Maybe it's now just part of 10.4.9 so we're having trouble with the same piece of software.

    If you did install the update and didn't have trouble until installing 10.4.9, then maybe my attribution of the problem to the Sec Upd could be wrong. Or maybe it's just an outage at the servers that iChat and AIM 4.7 point to, but not Adium. Not sure.

    (17" MBP 2.16G Intel Core Duo)
  6. bobbylove25 macrumors newbie

    Mar 18, 2007
    Same problem

    ...but mine was solved with a port change. In the server settings, try changing the port to 5191. Worked for me!

Share This Page