iChat:All buddies show OFFLINE

Discussion in 'macOS' started by cianfx7, Oct 28, 2007.

  1. cianfx7 macrumors newbie

    Oct 28, 2007
    So I just upgraded to Leopard and tried logging into iChat.

    It shows all my buddies as offline, even though a lot of them are in fact online.

    It wont allow me to add or remove buddies or do anything.

    I dont know what to do Ive tried everything!
  2. Blink7551 macrumors member

    Jan 26, 2005
    I have the same problem. I know others with the problem too. I copied my friends iChat prefs (who has it working fine) and nothing changed. I called Apple and sat on the phone for an hour talking to someone who didnt help at all. If anyone finds a solution to this, post it please.
  3. diosporff macrumors newbie

    Nov 27, 2007
    Same problem - iChat says all buddies are offline, even though I know they are online

    I unsuccessfully tried to chat with my parents' brand new iMac from my one year old macbook - both running leopard. Very frustrating.

    I was at their house when they got the iMac and tested iChat, but was only able to connect with Bonjour - and that was only after "allowing all incoming" in the firewall prefs. I thought that we couldn't connect the regular was because we were on the same wireless network. But now that I am home, we still can't connect over the internet.

    I seem to remember ichat working with a friend's macbook, though (both with leopard). I might ask him what his settings are to see what we can come up with.
  4. diosporff macrumors newbie

    Nov 27, 2007
    Update: I tried to trash the .plist file, but that was no help. We ended up creating a new AIM account and that one worked perfectly. For my purposes, we can use the new AIM account, but the mystery continues with the first account. I'm guess it has something to do with the AIM end of things, though.
  5. jmcneil86043 macrumors newbie

    Feb 16, 2009
    found fix

    I had the same problem. I tried logging into AIM from a PC and had the same problem there. After lots of looking around, plist deletions, etc I found this:


    Basically its says to change your account security level to anything else, then change back.

    Worked like a charm


Share This Page