iChat Allow incoming connections every launch? Grrrr

Discussion in 'Mac Apps and Mac App Store' started by iBunny, Aug 19, 2008.

  1. iBunny macrumors 65816

    Joined:
    Apr 15, 2004
    #1
    Everytime I open iChat after it has been closed for ~ 5 minutes, I have to click on "Allow iChat to accept incoming connections". This is so annoying because I have my Firewall set to "Set access for specific services and applications" For security reasons. Every other program is fine, they all ask me the same question upon first launch, and then it remembers the settings. But not for iChat? iChat is even listed in the programs list that is Allowing incoming connections.

    Why this bugs me is I am on a Seperate User account for my Wife or a guest account for everyone else, and they always need the Administrator password just to connect to iChat because the firewall is blocking it.

    Is there something I am doing wrong or is there a way to fix this??
     
  2. doctoree macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #2
    I have the same issue with QuickTime. It asks me everytime I launch QuickTime.
    Where is the "Remember settings" box hidden?
    Doc
     
  3. doctoree macrumors 6502

    Joined:
    Jun 28, 2008
    Location:
    Secret lair/ Earthmiddlepoint
    #3
    ok, it stopped asking.

    Maybe due to the QuickTime update.
     

Share This Page