ichat always saves password

Discussion in 'Mac Apps and Mac App Store' started by cmd728, May 25, 2008.

  1. cmd728 macrumors newbie

    Joined:
    Apr 2, 2008
    #1
    hey....i cant figure out how to make it so when i open ichat it always asks for a password...you can do that for regular aim...one thing i can do is make it so it doesn't auto log in but it still saves the password and anyone can access my ichat

    any one help?
     
  2. karenflower macrumors 6502a

    karenflower

    Joined:
    Dec 7, 2007
    #2
    Open Keychain Access (located in /Applications/Utilities) and there should be an application password item called 'AIM: <your username>'.

    Click on it and press the delete key, or right click and select Delete. The next time you log in, it should ask for your password - make sure that 'Remember this password in my keychain' is not selected, or you'll have to go through the process again.

    If you have different iChat accounts (eg. Jabber or .Mac), then just look for that service name instead in Keychain Access.
     
  3. AidanFrench1 macrumors newbie

    Joined:
    May 1, 2008
    Location:
    Scotland
    #3
    Have you tried un checking the remember password option signing in and then signing back out again? that might fix it.
     

Share This Page