iChat and Adium not working

Discussion in 'Mac Apps and Mac App Store' started by The Big Q 321, Sep 8, 2008.

  1. The Big Q 321 macrumors newbie

    Joined:
    Jun 17, 2008
    #1
    When I try to log on to AIM using iChat it says "The host refused the connection try again later." It's been doing that for several hours. Adium simply doesn't connect and when I go into preferences it says "Error: Socket is not connected" I have tried using different screen names but nothing works. I have restarted my computer, unplugged and plugged in the Ethernet cable, and even reinstalled Adium. I can log on to AIM using Meebo and on my iPhone. Does anyone have any ideas? Thanks.
     
  2. gusious macrumors 65816

    gusious

    Joined:
    Dec 2, 2007
    Location:
    Greece
    #2
    Have you tried unplugging your modem,wait for a while and then connect it again?It has worked for me!!:)
     
  3. The Big Q 321 thread starter macrumors newbie

    Joined:
    Jun 17, 2008
  4. billmister macrumors 6502

    Joined:
    Sep 15, 2007
    #4
    just checked mine and it seems to work find.. restart your router and maybe your computer.. that should help out the problem.
     

Share This Page