iChat and aim

Discussion in 'Mac Apps and Mac App Store' started by Farkum, Feb 27, 2008.

  1. Farkum macrumors newbie

    Joined:
    Jan 15, 2008
    #1
    I just bought a new/used mac on ebay and everything works great except iChat. I put my aim info in it and and when I tried to connect I get the following error:

    Could Not connect to Aim
    The specific host cannot be located

    Any help would be appreciated.

    Cort
     
  2. callmemike20 macrumors 6502a

    callmemike20

    Joined:
    Aug 21, 2007
    Location:
    USA
    #2
    Hmm. Try Adium. I use to get that same error message. It would happen all the time. I went to Adium for a few months and then I decided to try iChat again. This time, it worked. It seems to be an on and off problem for me. Whenever it doesn't work, I just use Adium.
     
  3. kkat69 macrumors 68020

    kkat69

    Joined:
    Aug 30, 2007
    Location:
    Atlanta, Ga
    #3
    Start with the basics:
    Connected to Internet?
    Appropriate ports to allow Chat open (not only iChat but for AIM as well)
    Check preferences for iChat and ensure the AIM section is configured properly.

    I'm not at my iMac or else I'd get more accurate/detailed info. I'm sure iChat works (I know bad to make assumptions here) and it's just something simple.
     

Share This Page