iChat and Mail - neither will connect to servers. Proxy problem?

Discussion in 'macOS' started by Randy Seltzer, Jan 16, 2008.

  1. Randy Seltzer macrumors newbie

    Joined:
    Jan 16, 2008
    #1
    Mac newb here. I've got a late '07 MacBook running Leopard. Mail version 3.1 and iChat version 4.0.

    I got it over winter break, and everything worked swell for a few weeks. But when I returned to school a few days ago, I ran into some problems.

    I set up iChat to connect to my Google Talk account and Mail to connect to both my school e-mail and my gmail. Everything worked perfectly.

    I returned to school where they require everyone to connect through a proxy. Fine: I went to network>proxies and entered the school's proxy servers.

    Around this time, my Mail and iChat quit working. I get this error message for my gmail account when I ask Mail to check for new e-mail:
    ...and this error message for my school's email...
    (XXXXX = my school) These messages pop up whether I'm trying to connect from school or from home. Similar messages come up for the outgoing servers as well. I'd like to be able to use my Mail client at home without having to go through and turn off all my proxies, and I'd like to be able to use it at school at all. Do you think my Mail woes are caused by proxy conflicts of some kind?

    ...and iChat won't connect to Google Talk any more. At least not when I'm at school. When I tell it to log in, it ruminates for a few minutes, then gives me this:
    (I don't know why there's that "l" in the middle of the host name. It's not there in the account settings.)


    For the record, I can connect to the internet just fine. I'm currently posting this from the school library's wireless.

    I'm basically a computer idiot. I know just enough to really screw things up. Have I screwed something up here? What exactly is going on? Is there a way to work around it? Does anyone have a recipe for good couscous?
     
  2. hikeNM macrumors 6502a

    Joined:
    Sep 29, 2004
    Location:
    Somewhere close to a dairy in East Texas
    #2
    My iChat went to hell yesterday morning too, as well as a the few others that used it in my building.

    When I try to connect, it tell me the connection to the host was unexpectedly lost. But I can connect to the internet.

    I wish I had a clue as to why it did this!

    My admin swears she didn't touch a thing.
     
  3. cnhart macrumors newbie

    Joined:
    Nov 5, 2004
    #3
    same here in australia

    exactly the same problem.
    I started using entourage and get around it......
    iBug 10.5.2?:eek:
     

Share This Page