iChat AV - Video Conference Error -8?

Discussion in 'Mac Apps and Mac App Store' started by kentfrancisco, Jun 20, 2007.

  1. kentfrancisco macrumors member

    kentfrancisco

    Joined:
    Jun 6, 2007
    Location:
    Los Angeles
    #1
    I've been trying to video conference with a fellow Mac owner through iChat and have not been able to get it to work. The connection times out with "Error -8" and it says that the receiving party did not accept the invite, even though that's not the case.

    I've messed with QuickTime and iChat preferences, changes port settings, and created an iChat AV profile in the Firewall portion of the Sharing system preference (even though the firewall isn't turned on) and nothing has worked. I am using an AirPort Extreme base station...maybe this has something to do with?

    If anyone knows how to solve this, some help would be much appreciated!
     
  2. eyebeaz macrumors 6502

    Joined:
    Oct 22, 2006
    #2
    When the connection has timed out for me, it is due to internet being too slow.
     
  3. kentfrancisco thread starter macrumors member

    kentfrancisco

    Joined:
    Jun 6, 2007
    Location:
    Los Angeles
    #3
    That's definitely not it for me...my connection speed is solid.
     
  4. Shotglass macrumors 65816

    Shotglass

    Joined:
    Feb 4, 2006
    #4
    Same problem here. Cable connection, solid speed, still gives me error messages all the time. Apparently, the conference could not be started because [insert my username here] did not accept the invite.
     
  5. Iamtherealwoody macrumors 6502

    Iamtherealwoody

    Joined:
    May 28, 2007
    Location:
    Gainesville, Florida
    #5
    I think Ive heard this being connected to Quicktimes Streaming Speed in systems preferences if its set too low, the streaming speed set in ichat or the port you connect to in AIM, I heard 443 is much more reliable than the default port. Try those out.
     
  6. Celeron macrumors 6502a

    Joined:
    Mar 11, 2004
    #6
    I've encountered this issue a few times when trying to do a video chat with my mom. She has a Linksys WRT54G router. In order to get it working sometimes we have to unplug and replug-in the router. After that the connection works.

    For what its worth, those of you with a Cisco router, you need to _disable_ SIP fixup for NAT as iChat uses a bizzare implementation of SIP which doesn't work right if you do the fixup.
     
  7. iTim314 macrumors 6502

    Joined:
    Jun 5, 2005
    Location:
    U.S.
    #7
    I've had the same problem.

    I'm on a MacBook Pro, and I've been trying to talk to a person with a MacBook. Both have 10.4.10 installed.
     
  8. kentfrancisco thread starter macrumors member

    kentfrancisco

    Joined:
    Jun 6, 2007
    Location:
    Los Angeles
    #8
    This was definitely happening to me while I had 10.4.9 running...not specific to the .10 update.
     

Share This Page