iChat: can't send files but can recieve

Discussion in 'Mac Apps and Mac App Store' started by zim, Jun 15, 2006.

  1. zim macrumors 65816


    Jan 5, 2002

    I am having issues with sending files via iChat. I can receive without any problems but can not send.. nor can I send images.

    Voice chat and video conferencing work fine.

    I have:
    Adelphia cable
    SB5101 SURFboard modem
    AirPort Express
    Tiger 10.4.3
    iChat 3.1.4

    I have tried changing the port number in the security options for iChat to 443 (can't remember exactly but it is what was recommended on the apple boards), this has been changed back to the default. I have also tried adding the following into my firewall UDP and TCP allow settings: 5060, 5190, 5297, 5298, 5353, 5678, 16384-16403

    What else is there to try? Port forwarding from the AirPort seems a bit overkill and not something that should have to be done.

    I should also add that this has not worked for some time and have only recently become annoyed, once again, with it :mad:

  2. wako macrumors 65816

    Jun 6, 2005
    Yeah, I never had much luck with iChat either....

    So i just switched to Adium... works just fine :)
  3. zim thread starter macrumors 65816


    Jan 5, 2002
    Prior to Tiger and iChat 3 I used the file transfer all the time.. in fact after Tiger I used it too.. I forget what update caused the issues. I liked adium but feel that it is too cumbersome now. I like iChat because it is very minimal.

Share This Page