iChat CPU usage very high

Discussion in 'macOS' started by MultiFinder17, Mar 7, 2009.

  1. MultiFinder17 macrumors 68000

    MultiFinder17

    Joined:
    Jan 8, 2008
    Location:
    Tampa, Florida
    #1
    Whenever I start iChat on my new mini, it instantly spikes up the CPU usage and just sits there high. Activity Monitor says it's around 97%. I'm not doing anything in it; just starting the app gets it up there, and the only way to get it to go down again is to close the app. It doesn't seem to make a difference whether I'm online or off. Any ideas?
     
  2. rubberchicken01 macrumors newbie

    Joined:
    Mar 7, 2009
    #2
    i had the same problem.

    i just noticed it tonight. It hasnt been doing this in the past. any ideas?

    MacBook Pro 2.4GHz Core 2 Duo, 4GB ram, OS X10.5.6
     
  3. ziggyonice macrumors 68020

    ziggyonice

    Joined:
    Mar 12, 2006
    Location:
    Rural America
    #3
    Have you recently installed any plugins or anything? Obviously something is making it run harder than it should be.
     
  4. MultiFinder17 thread starter macrumors 68000

    MultiFinder17

    Joined:
    Jan 8, 2008
    Location:
    Tampa, Florida
    #4
    Nope, no plugins installed or anything; I let it sit overnight closed, and when I opened it this morning, all seems to be back to normal. No idea what happened, but glad whatever it was fixed itself :)
     
  5. SpecOps2087 macrumors newbie

    Joined:
    Nov 15, 2008
    #5
    Happened to me last night as well; turned it off and back on, worked fine again.....strange
     
  6. 11800506 macrumors 65816

    11800506

    Joined:
    Oct 31, 2007
    Location:
    Washington D.C. Area
    #6
    Happened to me as well last night. I would restart it and it would be fine for a little while, but then it would spike up to around 97% CPU usage. Today it seems fine though.
     
  7. illegalprelude macrumors 68000

    illegalprelude

    Joined:
    Mar 10, 2005
    Location:
    Los Angeles, California

Share This Page