iChat Effects Not Working in Lion

Discussion in 'Mac Apps and Mac App Store' started by kevinhirsh, Sep 18, 2011.

  1. kevinhirsh macrumors member

    Joined:
    Nov 23, 2009
    #1
    After installing Mac OS X Lion on my 21.5 iMac (Core 2 Duo Late 2009), the new iChat effects are not working. They do not even appear in the small preview window which shows all of the effects. Each little window looks the same with no effects being applied.

    Any help is greatly appreciated.

    Thanks,

    Kevin
     
  2. kevinhirsh thread starter macrumors member

    Joined:
    Nov 23, 2009
  3. fullojellybeans macrumors regular

    Joined:
    Mar 31, 2010
    #3
    Are they the effects for 10.5 that were available for download on apples site or the original ones that are suppose to be with the program itself?
     
  4. kevinhirsh thread starter macrumors member

    Joined:
    Nov 23, 2009
    #4
    No. They are the new effects that came with the Lion upgrade. I did download some third party effects about a year ago. Could that be causing the issues?
     
  5. fullojellybeans macrumors regular

    Joined:
    Mar 31, 2010
    #5
    I have a feeling that they could be causing the issue. I forget where they're stored at the moment. All I do know is that they caused some issues with 10.6 so that could be root cause for the problem.
     
  6. kevinhirsh thread starter macrumors member

    Joined:
    Nov 23, 2009
    #6
    Can anyone else help with this? Is there possibly an option to restore iChat to its default settings?

    Thanks.
     

Share This Page