iChat file sharing error - need help.

Discussion in 'Mac Apps and Mac App Store' started by FractalCodec2, Aug 18, 2008.

  1. FractalCodec2 macrumors newbie

    Joined:
    Aug 18, 2008
    #1
    Hey everyone, I have a macbook pro running leopard with 4gb ram and a 2.4ghz processor. I use airport to connect to the internet. I'm new to mac, so I might be here often asking for support.

    Okay, so my iChat's file sharing recently stopped working. It was working fine before. Whenever a friend tries to share a file with me, it says "unknown error" in the download box after I click accept. It never starts downloading. I've tried other Ichat users and AIM users. Same problem.

    This may have something to do with some tampering I did, but I'm not sure. I tried setting up a static IP for myself so I could forward my ports to play some games and get some torrents going. All I did was configure my tcp/ip to be manual on one IP. After I did, my internet stopped working entirely. I figured I'd have an easier time changing my forwarded port's IP from my router every time I logged on than I would figuring out how to get a static IP going on the mac, so I changed everything back to the way it was. Now I have it back to using DHCP, which is what I believe it started on... and my internet is working again, with a dynamic IP.

    However, file sharing on iChat does not work anymore. That might have nothing to do with it, especially since I think all I reverted to the way it was originally with a dynamic IP, the same way it was when iChat worked. I can't remember if it ever worked after I tampered unfortunately. Maybe it did. I'm sorry, haha.

    Any ideas?
     
  2. macdot macrumors 6502

    Joined:
    Oct 22, 2005
    #2
    "This may have something to do with some tampering I did, but I'm not sure."

    Untamper? Go back to your default prefs.
     
  3. FractalCodec2 thread starter macrumors newbie

    Joined:
    Aug 18, 2008

Share This Page