Ichat File Transfer - Why Doesnt it Work now?

Discussion in 'Mac Apps and Mac App Store' started by liamski, Nov 10, 2008.

  1. liamski macrumors member

    Joined:
    Jan 14, 2007
    #1
    Hey all

    In the last few months, I've been having real problems with file transfer on iChat. I try and send a file to a friend and get a near instant response of 'Unexpected File Transfer Error - Possibly at Recipients End' (or something to that effect).
    Here are the facts:

    -- I use an AIM account to login. He uses a mac.com address

    -- I'm on the latest version of Leopard. He is still on Tiger 10.4.11

    -- In prefs, my ports are 5191 or 5192. I have tried both to no avail

    -- I cannot get files from him, nor can I send files to him

    -- I use a Netgear DG834GT wireless router

    -- I've tried shutting down Adium to see if there are any IM conflicts. No luck

    I just work out whether it's software or a router issue. It's possibly the latter - I dont have any firewall rules set up to keep those ports open - but there's a default on Netgear routers to keep typical router ports open

    Any help appreciated

    Thanks
     
  2. Starberri21 macrumors newbie

    Joined:
    Nov 17, 2008
    #2
    I havent ever been able to send a file my links arebt even available to me to click on.. HELP
     

Share This Page