iChat - Going away when screensaver goes on

Discussion in 'macOS' started by oriolesprospect, Nov 11, 2010.

  1. oriolesprospect macrumors newbie

    Joined:
    Jun 14, 2010
    #1
    I have a hot corner set up on my computer so when I place my mouse in the top left corner, my computer goes to its screensaver. However, when I do this, my ichat status automatically goes to "Away". How can I make it so I stay "Available" so it looks like I'm still online?
     
  2. Mal macrumors 603

    Mal

    Joined:
    Jan 6, 2002
    Location:
    Orlando
    #2
    Try iChat -> Preferences: "Set my status to Away after the computer is inactive." I think the screensaver mode makes iChat consider the computer to be inactive immediately.

    jW
     

Share This Page