Ichat help! Can't send messages!

Discussion in 'Mac Apps and Mac App Store' started by Chaser7, May 5, 2008.

  1. Chaser7 macrumors newbie

    Joined:
    Apr 2, 2008
    #1
    Hey guys,

    Ok so last week, I was in a 3 way chat, while working on a project. Both left that chat and I minimized the window so that I could review the information inside of it. I didn't log out, and I just put my computer to sleep. Now even though I've closed that box manually and I've quit ichat multiple times, everytime I log it, that box reopens with a chance to rejoin it. It never works to rejoin it. the bigger problem is that now I can't even send messages to other people, it just shows my thought bubble and the message doesn't get sent! What do i do?

    Any help would be greatly appreciated! Thanks a lot!
     
  2. rph105 macrumors 6502

    rph105

    Joined:
    Jul 21, 2007
    #2
    print screen would be helpful
     
  3. Chaser7 thread starter macrumors newbie

    Joined:
    Apr 2, 2008
  4. rph105 macrumors 6502

    rph105

    Joined:
    Jul 21, 2007
    #4
    nah its kl lol, hmm what a weird problem, u tried force quitting and reopening?
     
  5. Chaser7 thread starter macrumors newbie

    Joined:
    Apr 2, 2008
    #5
    I meant to add a "haha" in my last post..

    Anyways, yea, I tried force quitting and compltely restarting ym computer.. doesn't work. Any other ideas?
     
  6. Chaser7 thread starter macrumors newbie

    Joined:
    Apr 2, 2008
  7. iHerzeleid macrumors 6502a

    iHerzeleid

    Joined:
    May 5, 2007
    #7
    Have you tried deleting your iChat preference files? They might have become corrupted somehow.

    Procedure:

    Go to your home folder

    Navigate ->library -> preferences

    delete anything that starts with com.apple.ichat

    note: this will make ichat start up as if it was the first time. just type in your aim information again and youll be fine.
     
  8. dedalus807 macrumors newbie

    Joined:
    Jul 2, 2009
    #8
    Thanks a lot

    Chaser7, I got exactly the same problem.

    iHerzeleid's suggestion worked for me;
    thank you so much, iHerzeleid.

    Just found this post, I know it is been a while since you posted your answer; anyhow, thanks.
     

Share This Page