iChat keeps changing me from "Away" to "Available" on its own!

Discussion in 'Mac Apps and Mac App Store' started by ero87, Apr 17, 2008.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    Hi,

    The title says it all, any ideas? It seems completely random, and yes I have this setting correct (pic).

    Thanks for your help!
     

    Attached Files:

  2. D3LM3L macrumors regular

    D3LM3L

    Joined:
    Mar 31, 2005
    Location:
    Detroit
    #2
    I don't know of any specific solution, but you might just have to trash the iChat plist.
     
  3. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #3
    hmm where can I find this? I'd love to solve this problem.
     
  4. mambodancer macrumors 6502

    mambodancer

    Joined:
    Apr 12, 2004
    Location:
    Denver
    #4
    plist

    Open your user directory (Home)>Library>Preferences folder.

    Scroll down and move the com.apple.iChat.plist to your desktop.

    Restart iChat and see if that solves your problem. If so, delete the plist file from your desktop
     
  5. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #5
    thanks for the help - i trashed that file, still no luck!

    I have Chax, but the problem existed beforehand. Ideas?
     

Share This Page