iChat keeps "not responding" during setup dialog

Discussion in 'Mac Apps and Mac App Store' started by Argelius, Jul 25, 2005.

  1. Argelius macrumors 6502


    Jun 16, 2005
    To solve a problem I was having with Mail freezing, I reinstalled OSX (on the advice of Apple tech support). This process fixed the problem I was having with Mail.

    However, when I now open iChat I am taken through the setup dialogs and every time it opens, iChat stops responding. (Sometimes I can get through the first page of the setup dialog, but it never gets past the "setup Jabber" page.

    I've installed all of the software updates. I also tried using Pacifist to reinstall just the iChat program from my disc, but this failed to fix the problem.

    I've searched through many posts, but haven't been able to identify a solution for my problem. Any suggestions? Thanks.
  2. blythrd macrumors newbie

    Oct 14, 2005
    Same issue, after system reinstall

    I'm having the same issue, after reinstalling the system in an attempt to fix another problem (at frequent intervals an additional copy of the Apple address card is added to the Address book). It does eventually get through all the screens of the set-up, but very slowly, all the while the fan is running very high (iMac), and iChat and iChatagent are consuming 40-90% of CPU cycles each, while showing as not responding. During the process, iChat alternates between not responding and showing as OK. At the end of the set-up the final screen for the set-up vanishes and that's it, until eventually this last time a bug report to Apple screen came up.

    Any ideas?
  3. mad jew Moderator emeritus

    mad jew

    Apr 3, 2004
    Adelaide, Australia
    Okay, well restarting doesn't get you anywhere?

    iChat had some BSD issues in Jaguar and it's doubtful they've resurfaced but just for the record, how did you reinstall OSX? Was it a custom installation? You may need to reinstall BSD.

    Also, do you have a firewall and is it letting iChat through? If you have the OSX inbuilt firewall enabled, do this:

    Finally, deleting the iChat preferences may help/work. :)
  4. Argelius thread starter macrumors 6502


    Jun 16, 2005
    iChat not responding: here's how I fixed it

    Here's what I did to fix the problem (solution courtesy of the folks at the Apple.com forums)

    1. Deleted the iChat program and all ichat...plist stuff.
    2. Reinstalled iChat from the installation discs using the program Pacifist (which gives you the ability to selectively install only certain applications).
    3. Redownloaded the Combo 10.4.2 update (from Apple.com) to bring the reinstalled iChat up to version 3.0.1 and compatibility.
    4. Read this and force the Cron sripts. Repair Permissions as well.
    5. Delete all the com.apple.ichat.....plists
    6. Restart iChat.

    This worked for me. Don't know if it will for you, but it's worth a try!

Share This Page