iChat log in problem. (constantly lose connection)

Discussion in 'Mac Apps and Mac App Store' started by bajiaomao, Nov 30, 2007.

  1. bajiaomao macrumors newbie

    Joined:
    Jul 8, 2007
    #1
    I'm living in China. so didn't use ichat quite often. But recently, a friend who is also using a mac asked me to try ichat with him. So I started to use my AIM account from long time ago.

    The problem is: Every time I signed on ichat with AIM account, it will lose connection after 1 second, then ichat will start connecting again, then lost connection again after 1 second... After like 3 or 4 times, the server stops ichat from trying.

    I'm using a Intel core 2 duo macbook, Leopard. Was using Tiger before, same problem.

    It's frustrating. Anyone might have same problem as mine, or knows how to solve this problem?

    Thank you!
     
  2. Macintosh001 macrumors member

    Macintosh001

    Joined:
    Nov 2, 2007
    Location:
    España
    #2
    I have been having problems with iChat too but have solved them mapping the ports in my router..After that the only problem I have encountered is the low speed of the image but not always.
    To map the ports connect to your router ..If you don't know how to do it go to system preferences,web and then click airport then down click advanced then TCP/IP and there it is the direction for your router and now you just need to type those numbers in your Safari or whatever you use.Once you're in you have got to figure out how to map the ports ..
    In my case I have got to go to games and applications and then click onto create game or application,name the application iChat and then click onto manual port setting...but it can be done differently in your router.
    You'll need to open with UDP from port 5060 to port 5060 then with UTP-UDP from port 5190 to port 5190 and finally with UTP-UDP you'll need to open from port 16384 to port 16403.
    I hope this helps you out
     
  3. bajiaomao thread starter macrumors newbie

    Joined:
    Jul 8, 2007
    #3
    thanks.. I mapped the port as you said, and then set 5060 as the port in ichat, it worked.

    also, I found another way that will work, in ichat preference, check "use ssl", and do nothing else.
     

Share This Page