iChat not running at all

Discussion in 'Mac Apps and Mac App Store' started by MissSam, Jul 14, 2008.

  1. MissSam macrumors newbie

    MissSam

    Joined:
    Jul 14, 2008
    Location:
    Toronto, ON
    #1
    Well let's begin from the beginning. I bought an iMac, worked perfectly for awhile. Then iChat started acting up (I couldn't video chat with my friend who was on a Macbook), and I searched for the answer. Found it. Worked for like a week. Then! It decided (after the 10.5.4 update) to completely fail. I mean, the icon changed to this TextEdit looking thing but with a ruler. There is no iChat anything in my Mac anymore. Besides that icon and the name and a problem report which states:

    Process: iChat [209]
    Path: /Applications/iChat.app/Contents/MacOS/iChat
    Identifier: com.apple.iChat
    Version: ??? (???)
    Build Info: iChat-6080000~1
    Code Type: X86 (Native)
    Parent Process: launchd [170]

    Date/Time: 2008-07-14 14:46:04.203 -0400
    OS Version: Mac OS X 10.5.4 (9E17)
    Report Version: 6

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Application Specific Information:
    *** Terminating app due to uncaught exception 'NSInternalInconsistencyException', reason: 'Couldn't load DefaultDefaults'

    Thread 0 Crashed:
    0 com.apple.CoreFoundation 0x9035aff4 ___TERMINATING_DUE_TO_UNCAUGHT_EXCEPTION___ + 4
    1 libobjc.A.dylib 0x951780fb objc_exception_throw + 40
    2 com.apple.CoreFoundation 0x9035af2b +[NSException raise:format:arguments:] + 155
    3 com.apple.Foundation 0x930b3c95 -[NSAssertionHandler handleFailureInFunction:file:lineNumber:description:] + 101
    4 iChatCommonGUI 0x00672653 RegisterDefaults + 232
    5 com.apple.iChat 0x0013c100 0x1000 + 1290496
    6 com.apple.iChat 0x00003736 0x1000 + 10038


    If you need more of the Problem Report, I saved it. So just ask.

    This is my first Mac and I really hope I didn't mess it up beyond repair.
     
  2. RickKC macrumors newbie

    Joined:
    Nov 9, 2007
    #2
    Same Thing

    I just tried using ichat for the first time on my year old macbook pro with the latest ox installed.

    Mine is doing the same thing with the same error report...

    any ideas?

    Thanks in advance!
     

Share This Page