iChat Opens By Itself?

Discussion in 'Mac Apps and Mac App Store' started by Fazzl, Jun 17, 2009.

  1. Fazzl macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #1
    Wierd... my aim shows up on my friends list even when im offline and when he messages me, iChat automatically opens up on my laptop. any idea? this is only happening on my 13inch mbp
     
  2. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #2
    check and see if it shows up in login items

    found here:

    system preferences/accounts/login items

    this can cause apps to suddenly open.

    Any other info that happens would help if it doesn't show up there.
     
  3. Fazzl thread starter macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #3
    just checked and it is not there

    have no idea why this is happening
     
  4. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #4
    Can you check if there are any log file in either of the following places for ichat

    HD/Library/Logs or Home/Library/Logs

    These if there are any may give a idea what the cause is.

    do you have any third party add-ons installed at times these can cause apps to do strange things.

    I will help to get this worked out
     
  5. Fazzl thread starter macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #5
    nothing there. im going to try again tomorrow and check it out hmm. it might only happen from that particular friend computer though, which used to be my old computer....
     
  6. Fazzl thread starter macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #6
    anyone else? this is pretty ridiculous no idea why its happening...
     
  7. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #7
    iChat : Preferences : General

    Settings: Show iChat in Menu Bar
    At user login, set my status to Available
    When I quit iChat, set my status to offline


    Those are the relevant settings.
     
  8. Fazzl thread starter macrumors 6502a

    Fazzl

    Joined:
    Aug 13, 2007
    #8
    so uncheck the first and select the second?
     
  9. crazzyeddie macrumors 68030

    crazzyeddie

    Joined:
    Dec 7, 2002
    Location:
    Florida, USA
    #9
    The first one really doesn't matter, but the second one should be unchecked, and the third should be checked.
     
  10. robert05au macrumors regular

    robert05au

    Joined:
    May 19, 2005
    Location:
    Dubbo, NSW
    #10
    If all else fails this may help solve the problem

    Delete the following files and restart ichat

    UserFolder>Library>Preferences> com.apple.ichat.aim.plist, com.apple.ichat.plist, and com.apple.ichatagent.plist

    This will revert ichat back to default settings and hopefully will stop the sudden opening of ichat

    Also do you have growl installed on the same mac?
     

Share This Page